JQuery v3 upgrade - testing needed

Vous avez trouvé un bug ? Une suggestion à faire ? C’est par ici que ça se passe ! Quand vous signalez un bug, pensez à indiquer votre pseudo ingame, le serveur, et d'y joindre si possible une capture d'écran.

Modérateur: musique

JQuery v3 upgrade - testing needed

Messagepar jesuslewis » Sam Août 12, 2017 9:15 am

Hello,

We are looking to upgrade Adapt from JQuery v2.2.3 to v3.1.1 - partly to keep up to date and partly to take advantage of the speed improvements it has to offer.

We've tested and it all works fine with the core plugins - but we just wanted to give you all the opportunity to test against any custom plugins you've built to make sure it doesn't break them.


I didn't find the right solution from the internet.
References:
https://community.adaptlearning.org/mod ... php?d=1861
Connectivity Video Examples
jesuslewis
 
Messages: 96
Inscrit le: Jeu Juil 06, 2017 2:33 pm

Retour vers Bugs & Suggestions